When opening a draft created by someone else in your account, it gets an error unless you make another draft

RESOLVED DUPLICATE of bug 295956

Status

RESOLVED DUPLICATE of bug 295956
13 years ago
13 years ago

People

(Reporter: jay.connor, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Please see link - In short if a secretary has her e-mail account and her bosse's e-mail account setup so she can save drafts for approval the boss will not be able to edit it unless he has edited drafts in that session of thunderbird. I believe it happens with all versions of thunderbird.

Reproducible: Always

Steps to Reproduce:
1. Create 2 accounts in 1 profile on one computer
2. Create the 2nd account also in 1 profile on another computer
3. On the first computer write a an e-mail and save it as a draft in account 2
4. Start thunderbird on 2nd computer and goto drafts and attempt opening that e-mail (double click) to edit.

Actual Results:  
Error Message "An error occurred while creating a message compose window. Please try again" 

Expected Results:  
Open e-mail to edit

Using thunderbird with no addons or themes. Tried multiple computers with version 1 and 1.5.

Comment 1

13 years ago
Related to/duplicate of bug 295956 and/or bug 279846?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Related to/duplicate of bug 295956 and/or bug 279846?
> 

It is a duplicate of bug 295956. Sorry, couldn't find the bug.

*** This bug has been marked as a duplicate of 295956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.