Closed Bug 328021 Opened 14 years ago Closed 14 years ago

CC field entries cannot be scrolled

Categories

(Thunderbird :: Mail Window Front End, defect)

PowerPC
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: dspehr, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I got an email with hundreds of receipients. However I cannot scroll through the BC field further down.

Reproducible: Always
That's the point of the BCC field. There is no way thunderbird could display it since only the sender would know who he sent it to, the mail you receive does not have that info.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
I'm sorry I mixed up the names. All I wrote is referring to the CC field (and probably to the To: field either), of course NOT the BCC field.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Summary: BC field entries cannot be scrolled → CC field entries cannot be scrolled
Ahh, you want bug 223132 (suite bug 9942, bug 56825).

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.