After installing latest nightly build, Camino opened, then crashed; now I have no preferences, even though the folder is intact in the library

VERIFIED WORKSFORME

Status

Camino Graveyard
General
--
critical
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Joanne Walen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Whiteboard: [CLOSEME - 4/9])

Attachments

(1 obsolete attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051110 Camino/1.0b1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051110 Camino/1.0b1+

I installed the latest nightly update, then put in the trash what was recommended. When I opened Camino after trashing these items, the Quicktime photos didn't appear; then the system crashed.Now when I open Camino, everything is gone:home page, all bookmarks, etc. I tried putting back the earlier version and the preferences, caches, etc. I still get a "stripped" page. Help!

Reproducible: Always

Comment 1

12 years ago
*** Bug 328058 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

12 years ago
I'm trying to add an attachment of the crash log, but I don't see where to do it on the attachment page. When I add it under file, I'm told I haven't added a file. How can I get you the crash log? I copied it into TextEdit and have it on my desktop.

Comment 3

12 years ago
Joanne, to upload a crash log: Click the "Create a New Attachment" link on this page -> Click "Browse" on the attachment page, and choose your file -> Fill other fields appropriately -> hit submit.

You say you trashed "what was recommended."  What exactly did you trash, and who recommended it?

Comment 4

12 years ago
Created attachment 216570 [details]
Crash Log from Joanne

Forwarded email and attachment from Joanne to my bugmail account.  Joanne, in the future, please do try to put comments and files here on bugzilla so I don't have to do it manually.  You'll need *plain text* files (as opposed to the rich text file you sent me).

> The directions for installing Camino suggested trashing the old before
> installing the new application. If I had thought about it instead of just 
> doing it, I would have realized that the preferences and all saved items 
> couldn't then be updated. But I hadn't emptied the trash, and when I tried to > put the "old" app back, I couldn't get the information back.
>
> I'll try uploading the crash report again. The site wouldn't take it when I 
> tried before. I'm also attaching it to this e-mail.
> Joanne

Comment 5

12 years ago
Comment on attachment 216570 [details]
Crash Log from Joanne

reporter, we need you to attach /Users/joannewalen/Library/Logs/CrashReporter/Camino.crash.log, what you sent is not helpful :(
Attachment #216570 - Attachment is obsolete: true
QA Contact: general
Whiteboard: [CLOSEME - 4/9]
Closing WFM due to lack of updates.  If you can supply the information requested, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.