menu item is highlighted, as if ALT key is pressed, when mouse moves over menu

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: malleus_13, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I move the cursor over any menu item, it becomes highlighted.
This should only happen when the ALT key has been pressed, indicating
that the menu is now active and navigable using the keyboard.

Hitting ALT twice after this bug clears the highlight, although as
soon as the mouse moves again, the highlight reappears.

Reproducible: Always

Steps to Reproduce:
1. Move cursor over any menu item, say Help.

Actual Results:  
Menu item is now highlighted.

Expected Results:  
Menu item should not be highlighted.
The menus have always had a hover state but since Bug 303806 the hover color is blue. You could change that with a theme or with a change in one of the .css files in the default theme I assume.

Updated

12 years ago
Version: unspecified → 1.5.0.x Branch

Comment 2

10 years ago
=> invalid, not a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.