Flash games on internet sites do not work but there is sound

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: austin.awc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Flash games on internet sites do not work. there is sound but i cannot see a thing.  they still work in internet explorer; only happening since i downloaded new version of firefox.  see the URL i provided:  that game won't work now.

Reproducible: Always

Steps to Reproduce:
1.  Go to any site with a flash game and watch it not work.

Actual Results:  
no visual aspect of game appeared

Expected Results:  
the visual aspect of the game should have appeared
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 and Flash 8.0r22

If you've got any extensions like Adblock, Flashblock, etc. installed, please check their settings. Having Obj-Tabs enabled in Adblock is a common cause of this. If you need additional assistance, please consult the MozillaZine forums: http://forums.mozillazine.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.