Closed Bug 32817 Opened 23 years ago Closed 23 years ago

Right-Click (context) menu requires second click

Categories

(Core :: XUL, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 16766

People

(Reporter: endah, Assigned: cbegle)

Details

I don't think this falls under traditional definitions of 'bug' but -

When you click on the main browser window (I'm using 21st March latest build)
with the right-mouse button in Linux, you then need to release the button in
order to select an option.

It would be nice if this facility emulated the similar menu in Windows, GNOME
and other systems whereby you click the right-mouse button, and menu appears,
you select the appropriate option and then release the mouse button and your
item is selected.
This is a DUP of bug 16766, "Context menus can't be used with a single drag",
ASSIGNED, M18.

*** This bug has been marked as a duplicate of 16766 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Component: Browser-General → XP Toolkit/Widgets: Menus
QA Contact: asadotzler → sairuh
Resolution: --- → DUPLICATE
Summary: Right-Click menu requires second click → Right-Click (context) menu requires second click
Target Milestone: ---
verified duplcate of bug16766
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.