Right-menu select doesn't unselect

VERIFIED WORKSFORME

Status

()

Core
XUL
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: endah, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If the right-mouse button is clicked to bring up a menu in the main browser
window... and an item selected - and then the mouse moved off (it does not
always happen - but it must be just so, that the select remains even though the
mouse is no longer over it) - well, now if the menu is clicked away and then
brought back again - the previously selected item will still be selected.

Comment 1

18 years ago
-> XPToolkit Menus  I can't seem to reproduce this but I'm on win32 and not 
linux.
Assignee: cbegle → pinkerton
Component: Browser-General → XP Toolkit/Widgets: Menus
QA Contact: asadotzler → sairuh
(Assignee)

Comment 2

18 years ago
context menus broken today so i can't confirm. is there any way i can get a list 
of steps to repro this? it's very vague as it stands.

Comment 3

18 years ago
Can't reproduce this on linux or win32 with today's builds -- marking 
WORKSFORME -- endah@dircon.co.uk -- if you have a reproducible test case
then please reopen with further details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
verif.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.