'Sticky' text-field selection

VERIFIED DUPLICATE of bug 24325

Status

P3
normal
VERIFIED DUPLICATE of bug 24325
19 years ago
14 years ago

People

(Reporter: endah, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In most text-field areas (i.e. on forms, but also on the address bar at the top
of the browser window), it commonly occurs that, when trying to select some
text, on releasing the mouse button, the browser still follows the mouse to
select the text - but only as long as the mouse is over the text-field area.

Unfortunately this isn't that easy to replicate now... but it almost always
occurs when I have just launched Mozilla a-new and am intending to delete
existing contents of the address bar to enter a new URL.

Comment 1

19 years ago
I can reproduce this by selecting text in this bug and dragging up and out into
the toolbar area. if I come back down, the selection follows me until I click again.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

19 years ago
this is a duplicate of 24325 (I wonder if this is really event handling and not 
selection?)

*** This bug has been marked as a duplicate of 24325 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.