dragging windows shortcut to attach a file attaches shortcut (.lnk) not real file

RESOLVED DUPLICATE of bug 276869

Status

RESOLVED DUPLICATE of bug 276869
13 years ago
13 years ago

People

(Reporter: tspiteri, Assigned: mscott)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: version 1.5 (20051201)

When I drag and drop a windows shortcut file (.lnk) to the compose window to attach the file, the shortcut itself is attached, not the real file.
If I try to attach the shortcut using File->Attach->File(s), the real file is attached.
I think the latter behaviour is more useful and that drag and drop should behave like opening using the file chooser.

Reproducible: Always

Steps to Reproduce:
1. Drag and drop Windows shortcut file (.lnk) to compose window in order to attach.

Actual Results:  
Useless shortcut file (.lnk) is attached.

Expected Results:  
Real file should be attached.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5

Comment 1

13 years ago
Thunderbird version of Suite bug 276869?

Comment 2

13 years ago
Yes, but that bug was misfiled; it's Core.

*** This bug has been marked as a duplicate of 276869 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.