Closed Bug 328273 Opened 19 years ago Closed 18 years ago

Bookmarks couldnot be read correctly.

Categories

(Firefox :: Disability Access, defect)

Sun
OpenSolaris
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246236

People

(Reporter: tim.miao, Assigned: aaronlev)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050607 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9a1) Gecko/20060213 Firefox/1.6a1

Orca will report wrong bookmarks to user.

Reproducible: Always

Steps to Reproduce:
1. Run orca and firefox.
2. Open bookmarks manager.
3. Move focus to bookmarks pan, and press Enter to expand the Bookmarks folder.
4. Press Shift+Tab to move focus back to left folder pan, select another bookmark folder.
5. Press Tab to move focus to bookmarks pan again, press up and down arrow to read the bookmarks.

Actual Results:  
Orca still reports the old bookmarks opened in step3 instead of reporting the correct ones opened in step5.

Expected Results:  
Orca should report the bookmarks in current opened bookmark folder.
OS: Other → Opensolaris
Hardware: Other → Sun
Blocks: fox2access
Sounds like bug 335577
This is WORKSFORME in current builds.
I'm fixing this in bug 335577, because that one I could duplicate. It must be the same bug though.
Sorry, I mean bug 246236 -- the original bug.
Assignee: nobody → aaronleventhal
I believe this is a dupe. Just checked in a fix for bug 246236 which should fix this. If it doesn't, please reopen.

*** This bug has been marked as a duplicate of 246236 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.