Trunk Build: GooglePages Rich Text Editor missing caret

RESOLVED WORKSFORME

Status

Core Graveyard
GFX: Win32
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Jeff Schiller, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Sorry, please ignore the "Build Identifier" above.  I used the trunk build from 2006-02-22 to try out Google Pages (http://pages.google.com/), I believe this has cairo turned on so this is probably a regression.  

Anyway, when editing the page, the caret is missing (though everything else seems to render fine).  

Reproducible: Always
I don't think cairo is enabled yet in the 2006-02-22 trunk build. It should be enabled in the 2006-02-23 trunk build.
I think this should work fine now after the nsCaret overhaul bug.
Could you perhaps retest with latest nightly trunk build?
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> I think this should work fine now after the nsCaret overhaul bug.
> Could you perhaps retest with latest nightly trunk build?
> 

Yep - this problem no longer exists.  Not sure whether the bug should go to INVALID or WORKSFORME
Marking Worksforme, since you did have the problem with older builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.