If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

selecting number of weeks to view in week view doesn't work, again

VERIFIED DUPLICATE of bug 321693

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 321693
12 years ago
12 years ago

People

(Reporter: Guy Kindler, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060223 Mozilla Sunbird/0.3a1+

Changing "Default total number of weeks" in options has no effect. It's stuck on four weeks. "Number of previous weeks" does work, BTW. This occurs in the latest nightly, and at least some earlier editions. 

Reproducible: Always

Steps to Reproduce:
1. choose tools-->options
2. change "Default total number of weeks" to 2 (or your favorite number \neq 4)
3. go to week view: voila. 

Actual Results:  
week view is stuck on four weeks

Expected Results:  
number of weeks shown shown be correlated to number selected in options.

Comment 1

12 years ago
I thought I made this clear in bug 321693 comment #1.  "I'm going to hold off on fixing the pref part, because that will conflict with Bug 321608."

*** This bug has been marked as a duplicate of 321693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.