Ich weiß nicht was da reingehört

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
2 years ago

People

(Reporter: S.Mueller2509, Assigned: chofmann)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1. JavaScripte werden überhaupt nicht interpretiert, egal ob für Netscape oder 
für Microsoftspezifisch (http://www.sascha-mueller.de)
2. Das Kopieren in der Adresszeile funktioniert nicht.
3. Eingabefelder (Textfelder) können zum Teil nicht ausgefüllt werden.
4. Heißt der Browser Netscape oder Mozilla bis er fertig ist?

Comment 1

19 years ago
Bug is about 1)bad Browsersniffer 2)can't copy in location bar 3)text fields can
sometimes not be filled 4)will be its name Mozilla or Netscape?

Marking invalid as several bug issues should be filed as different bugs
(preferably in english as chofman will be sweating a lot otherwise :-)
Main part of bug is because of a bad browser sniffing in test case.

Hint for webmaster: In the netscape tree, there is never a document.write option
for an app.name="netscape" but without java enabled.

<german>
Bugzilla ist wie viele andere internationale Computerprojekte auch
englischsprachig!!!
</german>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
Target Milestone: ---

Comment 2

19 years ago
Verified.

And - an additional comment for S.Mueller2509:
please state which build you were using when filing any bug. The Build ID can be
found in the right bottom corner of the browser window.
Thanks.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.