All users were logged out of Bugzilla on October 13th, 2018

Recent 1.8.1 branch builds alter the right-click context menus, missing options

RESOLVED DUPLICATE of bug 327641

Status

--
major
RESOLVED DUPLICATE of bug 327641
13 years ago
13 years ago

People

(Reporter: jcea, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060223 Firefox/1.5.0.1
Build Identifier: 

Thunderbird 1.8.1 branch builds since 20060216 alter the right-click context menus when clicking over a folder name. In particular, the first entry in previous builds where "open in new window", while the recent builds say "search". In fact, the only way to open a new Thunderbird window is double click.

The last "right" build was 20060215. The 20060216 build and following have altered right-click menu entries when clicking over the folder panel.

Reproducible: Always

Steps to Reproduce:
1.Install an "old" 1.8.1 (future Thunderbird 2.0) builds, up to (and including) 20060215.
2.Right-click over a folder in the folder panel. You can open the folder in other thunderbird window using that menu.
3.Install a 1.8.1 build, post 20060215.
4.Right-click over a folder in the folder panel. You CAN'T open the folder in a new window using that menu.

Actual Results:  
With recent 1.8.1 builds, you CAN'T open a folder in a new window using the context menu.

Expected Results:  
Folder opened in a new window.

There are more changed entries in the context menu. But the missing "Open in a new window" entry is critical in my way of using Thunderbird.

The problem is reproductable in "-safe-mode".
(Reporter)

Updated

13 years ago
Summary: Recent 1.8.1 branch builds modify the right-click context menus → Recent 1.8.1 branch builds alter the right-click context menus, missing options

Comment 1

13 years ago
See bug 327641 comment 1.

*** This bug has been marked as a duplicate of 327641 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.