Web site above has a Flash based presentation that will not display properly.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: freedomsolutions, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/417.9 (KHTML, like Gecko) Safari/417.8
Build Identifier: Firefox version 1.5.0.1, Camino Version 2006021400 (1.0Int), Internet Explorer for Mac Version 5.2.3 (5815.10

Chris Larson is working with me on the Camino product and recommended that I contact you. The issue is that the web site above works fine in Internet Explorer but in Firefox and Camino the presentation is compressed to about 1/4 it's original height. I have screen shots that demonstrate this and Chris wanted me to send them along to you but that doesn't seem to work (drag and drop) in this text box. I would be happy to send them if you instruct me. Thanks

Reproducible: Always

Steps to Reproduce:
1.Log in (password protected)
2.Enter presentaion.
3.

Actual Results:  
Web-cam and presentations are compressed to about 1/4 their original height. Can't even make out text in presentation boxes.

Expected Results:  
The web-cam image should be proportional and the text legible.
Without a login to the site this bug cannot be investigated any further.

Comment 2

13 years ago
I'm on it; Scott's getting me a login.

Moving to Core/Plugins for now; this might be layout, but it's definitely Core.

cl
Component: General → Plug-ins
Product: Firefox → Core
Version: unspecified → Trunk
QA Contact: general → plugins

Comment 3

11 years ago
Any more work on getting access to website presenting the bug ? For the moment is incomplete. Reopen when can access the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Comment 4

11 years ago
My records -- I found the e-mail conversation where all the troubleshooting took place -- indicate that the problem was fixed in mid-March 2006 by tweaking the HTML on the other end, making this INVALID (absent a reproducible, minimized test case that might shed some light on why the particular -- and valid, IIRC -- HTML was causing this problem in the first place).

Since the layout guys have enough on their hands without this sort of thing clogging up their queue, I'm happy to leave this as-is ;)
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.