browser crash and shutdown when trying to move link

RESOLVED DUPLICATE of bug 328077

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 328077
12 years ago
12 years ago

People

(Reporter: David Ramalho, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060221 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060221 SeaMonkey/1.5a

The Google symbol and link, at the top-middle of the page. When you right or left
click on it and pull, the browser crashes.  This appears to be the only link
doing this. It is almost as if the browser considers the link to be a movable
object. No other link on that webpage does it. When you try to move those links
the browser displays the no symbol [circle with a slash].
This problem does not occur in IE.

Google HTML source code
<html><head><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title>Google</title><style><!--
body,td,a,p,.h{font-family:arial,sans-serif;}
.h{font-size: 20px;}
.q{color:#0000cc;}
//-->
</style>
<script>
<!--
function sf(){document.f.q.focus();}
function rwt(el,ct,cd,sg){el.href="/url?sa=t&ct="+escape(ct)+"&cd="+escape(cd)+"&url="+escape(el.href).replace(/\+/g,"%2B")+"&ei=wvv-Q9mcMLGSFqCjkMwI"+sg;el.onmousedown="";return true;}
// -->
</script>
</head><body bgcolor=#ffffff text=#000000 link=#0000cc vlink=#551a8b alink=#ff0000 onLoad=sf() topmargin=3 marginheight=3><center><table border=0 cellspacing=0 cellpadding=0 width=100%><tr><td align=right nowrap><font size=-1><a href="/url?sa=p&pref=ig&pval=2&q=http://www.google.ca/ig%3Fhl%3Den" onmousedown="return rwt(this,'pro','hppphnu:def','')">Personalized Home</a>&nbsp;|&nbsp;<a href="https://www.google.com/accounts/Login?continue=http://www.google.ca/&hl=en">Sign in</a></font></td></tr><tr height=4><td><img alt="" width=1 height=1></td></tr></table><a href="/doodle11.html"><img src=/logos/olympics06_figure_skating.gif width=276 height=140 border=0 alt="Torino 2006" title="Torino 2006"></a><br><br>
<form action=/search name=f><script><!--
function qs(el) {if (window.RegExp && window.encodeURIComponent) {var ue=el.href;var qe=encodeURIComponent(document.f.q.value);if(ue.indexOf("q=")!=-1){el.href=ue.replace(new RegExp("q=[^&$]*"),"q="+qe);}else{el.href=ue+"&q="+qe;}}return 1;}
// -->
</script><table border=0 cellspacing=0 cellpadding=4><tr><td nowrap><font size=-1><b>Web</b>&nbsp;&nbsp;&nbsp;&nbsp;<a id=1a class=q href="/imghp?hl=en&tab=wi" onClick="return qs(this);">Images</a>&nbsp;&nbsp;&nbsp;&nbsp;<a id=2a class=q href="http://groups.google.ca/grphp?hl=en&tab=wg" onClick="return qs(this);">Groups</a>&nbsp;&nbsp;&nbsp;&nbsp;<a id=4a class=q href="http://news.google.ca/nwshp?hl=en&tab=wn" onClick="return qs(this);">News</a>&nbsp;&nbsp;&nbsp;&nbsp;<a id=7a class=q href="/lochp?hl=en&tab=wl" onClick="return qs(this);">Local</a>&nbsp;&nbsp;&nbsp;&nbsp;<b><a href="/intl/en/options/" class=q>more&nbsp;&raquo;</a></b></font></td></tr></table><table cellspacing=0 cellpadding=0><tr><td width=25%>&nbsp;</td><td align=center><input type=hidden name=hl value=en><input maxlength=2048 size=55 name=q value="" title="Google Search"><br><input type=submit value="Google Search" name=btnG><input type=submit value="I'm Feeling Lucky" name=btnI></td><td valign=top nowrap width=25%><font size=-2>&nbsp;&nbsp;<a href=/advanced_search?hl=en>Advanced Search</a><br>&nbsp;&nbsp;<a href=/preferences?hl=en>Preferences</a><br>&nbsp;&nbsp;<a href=/language_tools?hl=en>Language Tools</a></font></td></tr><tr><td colspan=3 align=center><font size=-1>Search: <input id=all type=radio name=meta value="" checked><label for=all> the web</label><input id=cty type=radio name=meta value="cr=countryCA" ><label for=cty>pages from Canada</label></font></td></tr></table></form><br><font size=-1><font color=#ff0000>New!</font> <a href=http://desktop.google.com/?pr=hpp-gds-en-ca-v3-1 onmousedown="return rwt(this,'pro','hppwebdesk:en_ca','')">Google Desktop</a>: Personalized info anywhere on your desktop.</font><br><br><font size=-1>Google.ca offered in: <a href="http://www.google.ca/fr">Fran├žais</a> </font><br><br><br><font size=-1><a href="/ads/">Advertising&nbsp;Programs</a> - <a href=/services/>Business Solutions</a> - <a href=/intl/en/about.html>About Google</a> - <a href=http://www.google.com/ncr>Go to Google.com</a></font><p><font size=-2>&copy;2006 Google</font></p></center></body></html>

Reproducible: Always

Steps to Reproduce:
1.Open google home page
2.right or left click on google symbol and pull
3.

Actual Results:  
browser crashes

Expected Results:  
nothing should happen. You should not be able to pull the link

when you right or left click the area around the Google symbol it is highlighted
as if it were an object.
Probably duplicate of bug 328077.

*** This bug has been marked as a duplicate of 328077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.