Scrollbar's not appearing in browser

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
8 years ago

People

(Reporter: phidias, Assigned: selmer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1. Open a mail message that contains a URL.
2. Click on the URL.  The page will be displayed in new window (assuming you
don't have any other browser windows open).  The scrollbars should appear.

3. Go back to the mail message, click on a different link.  The new URL will
appear in the window that you opened in step 2.  The scrollbar will no longer
appear.

The workaround for this is to close the window after viewing the document, and
then select the second URL.  This will cause the new browser window to appear
with the proper scrollbars.

Comment 1

19 years ago
OK< I saw this once and was unable to reproduce it after that.  Tested on win32 
nightly build 2000032108 (tip).  ->MailNews Front End.  lchiang, sorry for 
sending one over that I couldn't consistently reproduce buy maybe you all can. 
                                                                
phidias@mindspring.com, what build did you see this behavior.
Assignee: cbegle → selmer
Status: UNCONFIRMED → NEW
Component: Browser-General → Front End
Ever confirmed: true
Product: Browser → MailNews
QA Contact: asadotzler → lchiang

Comment 2

19 years ago
A build number would be good.  Also, do you have your sidebar open/closed?  Do 
you show all of your toolbars?  

Comment 3

19 years ago
Still unable to reproduce this with 2000032210 under NT.  I've tried every
combination possible and can't get it to repeat.  Maybe I was hallucinating when
I thought I saw it once yesterday.  lchiang, don't spend any time investigating
further until we hear back from the reporter.  I've put in a couple hours and
couldn't get it to repeat.

Comment 4

19 years ago
Ok, Asa.  I tried for a little while yesterday and couldn't reproduce this.
Will wait to hear from reporter.

Comment 5

19 years ago
phidias@mindspring.com - any update to this?  Still can't reproduce this.
(Assignee)

Comment 6

19 years ago
If someone can reproduce this, please reopen.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 7

19 years ago
Still unable to reproduce this. I've tested with several builds including 
040415. Feel free to verify this one lchiang.

Comment 8

19 years ago
done. Thanks, Asa.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.