Mozilla core install will not connect to the web

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Bruce.Wittmeier, Assigned: cbegle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using Mozilla, I am unable to connect to the web.  Have tried at work (thru 
firewall and using Proxy server with settings) and home using local ISP (works 
with IE and Netscape 4.70, 4.72).  Am I missing some configuration?

Comment 1

19 years ago
Bruce.Wittmeier@indsys.ge.com, what build are you using (the bottom right hand 
corner ot eh borwser has a number like 2000032208)?  If this is a recent build 
then you have something starnge going on because I've been connecting with 
nightly builds without a problem under NT for months.  if it is a recent nightly 
build could you run mozilla -console and it will open a dos console where you 
can see a little bit of what is going on when the browser is running.  If you 
get that far please include the last messages printed to the console.  Thanks.  
We'll see what we can do to help. :)

Comment 2

19 years ago
Maybe something wrong with that day's installer build.  well, without further
info from reporter about the build tested I'm marking this WORKSFORME.
Bruce.Wittmeier@indsys.ge.com  please reopen this bug if you see the same
problem with current nightly builds.  THanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
verifying works for me.... Bruce, please reopen if still have a problem with 
another build.

works 3-31-00 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.