Windows mediaplayer is giving error code C00D1199

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: Jan Klaassen, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Firefox/1.5.0.1

Cannot open video streaming from website mentioned when openoing site with firefox. It works well with Internet Explorer.


Reproducible: Always

Steps to Reproduce:
1.Open website http://wwww.kanaalz.be
2.click on item with video file or right click on it
3.media player connectivity; click on open:http://www.kanaalz.be/nl/default.asp
4. windows media player opens with message: th esource filter for this file could not be loaded. Error code 80040241.

Second option 2. select buy and sell and example e.g. GlaxoSmith Kline
3. media palyer pictogram appears. Clicking gives no results. Right clicking the same as before.
Actual Results:  
Media player screen with error indication: the source filter for this file could not be loaded. Error code 80040241.

Expected Results:  
Media player showing video and sound of webcast. 



This is performed well when opening the website in Ineternet Explorer!!

Comment 1

12 years ago
I get a 

  Server not found
  Firefox can't find the server at wwww.kanaalz.be



(Reporter)

Comment 2

12 years ago
The site to be addressed is http://www.kanaalz.be
same problem also with e.g. http://www.nos.nl/nos/voorpagina/

Updated

12 years ago
Component: Migration → General

Updated

12 years ago
QA Contact: migration → general

Comment 3

12 years ago
(In reply to comment #2)
> The site to be addressed is http://www.kanaalz.be
> same problem also with e.g. http://www.nos.nl/nos/voorpagina/

I'm not on Windows (upgraded to Mac OS X), so maybe it's better if someone on Win XP can try to reproduce this?

FWIW: I've been able to watch video streams from NOS before.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.