Closed Bug 328672 Opened 18 years ago Closed 18 years ago

Icon Problem (not critical)

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 321927

People

(Reporter: webmaster, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

I am trying seamonkey 1.0 to see how compatible my work is with it.  When you just run one window, it shows what looks like the old netscape icon but when you open a new window, it switches to the seamonkey icon on the bottom taskbar.  I think it should probably always have the seamonkey logo.  It's kinda annoying because it makes it hard to find when you've got several different kinds of browsers open to test your pages.  This should be easily reproduceable if it's not just my install.  It happens every time.

Reproducible: Always

Steps to Reproduce:
1.Open one window, and look at the icon in the taskbar
2.Open another one and watch it change
3.
Duplicate of Core bug 325359 -> bug 321927.

*** This bug has been marked as a duplicate of 321927 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.