Closed Bug 328703 Opened 14 years ago Closed 14 years ago

Menu highlighting broken on click-hold-drag

Categories

(Firefox :: Menus, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 324963

People

(Reporter: write, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060217 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060217 Firefox/1.6a1

If you click a menu within Firefox, say the 'Tools' menu, you should be able to drag the mouse up and down the menu without needing to first release the mouse button. This is normal Windows behaviour and has been broken in the FF nightlies for several weeks.

Reproducible: Always

Steps to Reproduce:
Click on 'Tools' - keep mouse button pressed - move mouse over menu - notice no highlight and you cannot select item. 99% of Windows applications support this, and FF used to.

Click on 'Tools' - release mouse button - move mouse over menu - no problem.

*** This bug has been marked as a duplicate of 324963 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.