Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 328715
12 years ago
12 years ago

People

(Reporter: Usul, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({memory-leak})

Trunk
PowerPC
Mac OS X
memory-leak

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Try to go to the above URL http://toto.tata that no DNS should resolve. Using Dbaron leak-gauge.pl shows that we leak.

We also seem to leak when server can't be reached (but that one seems more difficult to reproduce).

This seems to be camino only. Couldn't reproduce in deerpark.
(Reporter)

Comment 1

12 years ago
Created attachment 213311 [details]
leak log

Comment 2

12 years ago
Aren't these all static pages, making this a dup of bug 328715?
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Aren't these all static pages, making this a dup of bug 328715?
> 

Well might be related yes. 

*** This bug has been marked as a duplicate of 328715 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.