Changing profile loaction prevents selection of text in profile name box

VERIFIED WORKSFORME

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Start mozilla (but on a system without a profile)
2. Click next to get to the second page but DO NOT do anything except click on 
choose folder
3. Choose a folder other than the default one (I used csiMac03 System:moz)
4. Try to select the new profile name text.

Expected:
To be able to highlight (then delete) text.

Result:
Text can neither be highlighted nor deleted. The workaround appears to be to 
select the text beforehand. If this is done, everything seems to work as 
expected.

Build: 03022 MacOS 8.5

Updated

18 years ago
Target Milestone: --- → M18

Comment 1

18 years ago
Move to M21 target milestone.
Target Milestone: M18 → M21

Comment 2

18 years ago
Is this still happening?
(Reporter)

Comment 3

18 years ago
I'm afraid it will be a few months before I can personally check this becuase 
I'm not at university at the moment and hence have no mac access...

Comment 4

18 years ago
this is not happening on build 2000072408
works for me

Comment 5

18 years ago
gbush says:
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.