On launch, Thunderbird complains it is not default mail client after joining Windows 2003 domain

RESOLVED WORKSFORME

Status

Thunderbird
General
--
minor
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Chris Horry, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2008-05-07)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: User-Agent: Thunderbird 1.5 (Windows/20051201)

Windows XP Service Pack 2 on Intel 32-bit. (PIII)

Since joining a Windows 2003 domain, Thunderbird displays dialog asking if it should be the default mail client every time it is launched.  Continues even if you answer "Yes".  Windows "Set program access and defaults" utility lists Thunderbird as the default client.

Tried to delete and recreate profile and completely remove Thunderbird and readd it, no avail.  Which Registry keys should I be searching for as my next line of attack?

No weird policies in effect, I control the domain.  User has Administritive rights on Domain and local machine.



Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Only happens on this machine, can't reproduce elsewhere
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5
1.5.0.x is no longer supported.

Chris, does this still occur with the latest Thunderbird 2.0.0.x or trunk nightlies?
Whiteboard: CLOSEME 2008-05-07
(Reporter)

Comment 2

10 years ago
Nope, haven't seen it since the 1.5 days.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.