If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installer crashed after I browsed for a new directory

VERIFIED DUPLICATE of bug 27573

Status

SeaMonkey
Installer
P3
critical
VERIFIED DUPLICATE of bug 27573
18 years ago
13 years ago

People

(Reporter: Tim Baverstock, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I ran mozilla.exe M14 NT4 sp5, brand new installed NT machine.
I typed in TimB, in front of the default text (because it didn't 
highlight/replace as I was expecting).
I moved to the end of the resulting text, managed to move past it (the caret 
disappeared when I pressed the right arrow too many times).
I tried to `backspace' (back-delete) my way back into the text component.
I eventually clicked with the mouse to get the flashing caret back.
I chose to browse for a different folder
I chose c:\Program Files\M14
It crashed.
(Assignee)

Comment 1

18 years ago
I'm confused here.  The installer program is not named "mozilla.exe".  If you 
actually ran a file called "mozilla.exe", you ran the actual browser program.

Can you provide more detail as to what steps were taken to get to the crash? ie. 
the name of the file you ran, the dialogs that showed up, what you did in each 
dialog, etc...

I'm suspecting this might be a profile manager bug, but again, more detailed 
information is needed.
Target Milestone: ---

Comment 2

18 years ago
This looks like bug 27573- fixed right after M14 bits went out- if you browse to 
select a directory for profile storage, press ok, crash.

warwick,  can you confirm this is what you were doing?
(Reporter)

Comment 3

18 years ago
Assuming the `cursor moves past end of line and stops flashing' bit has also
been fixed, then yes, it's just a duplicate of the bug you mention, in which
case I'll just sneak over to this corner here, and hide in this cardboard box.
:/
(Assignee)

Comment 4

18 years ago
marking dup of 27573

*** This bug has been marked as a duplicate of 27573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.