Switching on caret browsing caused scrolling to the beginning

RESOLVED FIXED

Status

()

Firefox
Keyboard Navigation
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Ginn Chen, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
1) Switch off caret browsing
2) Open a long web page, scroll down (be careful, don't click anywhere in the web page, or focus any link or control)
3) Press F7 to switch on caret browsing

Web page scrolls to the beginning unexpectedly.

This bug is caused by the patch of Bug 144000.
*** Bug 344790 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

12 years ago
Fixed by backing out bug 144000
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.