Closed Bug 328837 Opened 14 years ago Closed 10 years ago

screen flickers / shake when opening some webpages

Categories

(Firefox :: General, defect)

1.5.0.x Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: kienpinn, Unassigned)

References

()

Details

(Whiteboard: [CLOSEME 5-15-2010])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I typed the webpage's URL, it shows the webpage. But the content screen flickers, made the reading of webpage become difficult. I typed the same URL in other browser and it's normal. This problem also happens when other webpage(s) is opening in other tab and switching from a flickering content's tab to the normal one's tab(making the normal one flickers also).

Reproducible: Couldn't Reproduce
Does this happen in firefox's safemode?
http://kb.mozillazine.org/safe_mode
(In reply to comment #1)
> Does this happen in firefox's safemode?
> http://kb.mozillazine.org/safe_mode
> 

Yup. It also happens...But even not in safe mode, the problem's not neccessarily come out. You must try some things to make the problem happens.
I use Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 on a Windows 2000 machine.

With the Bookmarks toolbar enabled, I see these issues:-
The website contents flicker, especially the ads with images. 
Also, my yahoo mail (set to have the mail-client-look) has the right-click option failing. Without the bookmarks toolbar seen below the navigation toolbar, my yahoo mail allows me to right-click and perform different actions on any email.

I checked that bug 247116 is related to a similar issue, but I noted that my bookmarks toolbar is not empty. 
I had used the suggestion in point 2 : Unchecked the bookmarks toolbar and didn't see the issue anymore

"If your Bookmarks Toolbar is showing but it does not contain any bookmarks, add a bookmark to it or hide it (View -> Toolbars -> uncheck Bookmarks Toolbar)"
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.