Thunderbird will not open any links in emails

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: dave tengler, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

For some reason, I cannot open links that people send me in emails. I use firefox as my web browser.

Basically, I have to copy the link from thunderbird, open up firefox and then paste it in the address line. Sucks...

Any help would be greatly appreciated...

Reproducible: Always



Expected Results:  
should open link in firefox

Comment 1

12 years ago
Make sure you have set your default browser, try to reset it to firefox again. For user support, go to http://forums.mozillazine.org/

Mark this bug resoved | worksforme when you get it working.

Comment 2

12 years ago
(In reply to comment #0)

> Basically, I have to copy the link from thunderbird, open up firefox and then
> paste it in the address line. Sucks...

You need to set some preferences. Check this:
http://gentoo-wiki.com/TIP_Integrate_Thunderbird_and_Firefox

Comment 3

12 years ago
Do you have Firefox installed in the default location? If it is not try uninstalling firefox and reinstall into the default location, ie C:\Program Files\Mozilla Firefox\.

I had the same problem , but I had Firefox installed at D:\Programs\Firefox.
Once installed into the default location my html link problem was gone.

Also adding in the Protocol-handlers did not resolve the problem due.
user_pref("network.protocol-handler.app.ftp","/path/to/firefox");
user_pref("network.protocol-handler.app.http","/Path/to/firefox");
user_pref("network.protocol-handler.app.https","/Path/to/firefox");

Comment 4

12 years ago
*** Bug 336423 has been marked as a duplicate of this bug. ***

Comment 5

11 years ago
->WFM, no response from reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.