SeaMonkey begins not selected when opened

RESOLVED INCOMPLETE

Status

()

--
minor
RESOLVED INCOMPLETE
13 years ago
9 years ago

People

(Reporter: madjikman, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-09-01, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

When I open SeaMonkey (only from either the Web/Home button on my keyboard or the shortcut on my quicklaunch bar -- I never open SeaMonkey from other sources, though I have tried from a desktop shortcut and the same problem happens), the browser window randomly is NOT selected (as in, the titlebar is grey, and when I try to type, press alt, etc, nothing happens in SeaMonkey). This will occur when I've just turned on the computer or whether I've got many applications open; it happens about 80% of the time. There does not appear to be any specific requirement that causes it, but it happens under all sorts of scenarios. What happens: 1. it appears fine (about 20% of the time); 2. it appears (overtop of whatever other application is open, or the desktop) but is grey and unselected (as described above -- this happens about 60% of the time), or; 3. it does not appear at all (i.e. it is under another application), and must be physically selected from the taskbar -- the interesting thing about when this occurs is that the application I'm currently using remains selected, and SeaMonkey appears behind and does not even deselect the focus from the other application (this happens with many applications, most notably Microsoft Windows, Microsoft Outlook Express, and Azureus, and happens only about 20% of the time).

Reproducible: Sometimes

Steps to Reproduce:
1. Random; but for the most part, turn on the computer
2. Either start another program or not, doesn't seem to matter

Actual Results:  
As I mentioned, 80% of the time, SeaMonkey begins not selected

Expected Results:  
Begun as it has in ALL other versions of Mozilla Suite that I've tried on this and another computer (it happens on both): that is, start SeaMonkey being selected and over all other applications, and have the cursor blinking in the address bar ready to type in a website address

Happens on another computer of similar, though not identical, configuration. Occurs mainly in Modern theme, have not tested extensively in Classic theme.
Has been occuring since a clean install of SeaMonkey 1.0, and never occured in any of the Mozilla Suites.

Updated

13 years ago
Assignee: general → win32
Component: General → Widget: Win32
Product: Mozilla Application Suite → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
(Reporter)

Comment 1

13 years ago
Problem still persists in SeaMonkey version 1.0.1
(Reporter)

Comment 2

13 years ago
Bug still persists in version 1.0.2
(Reporter)

Comment 3

12 years ago
Still persists in SeaMonkey 1.0.5.

This problem has been recreated many times on three separate computers through several formats. I set up all the computers, but I can't think of any specific option I've used that causes the system to not focus on SeaMonkey when it starts.

Comment 4

9 years ago
see this in v1.1 or 2.0 in progress?

Updated

9 years ago
Severity: normal → minor
Whiteboard: closeme 2009-09-01
Assignee: win32 → nobody
QA Contact: ian → win32

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.