desinstallation old version not possible "Uninstall log folder not found

RESOLVED DUPLICATE of bug 323186

Status

RESOLVED DUPLICATE of bug 323186
13 years ago
10 years ago

People

(Reporter: nadine.de-loore, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; FunWebProducts; SV1; .NET CLR 1.1.4322)
Build Identifier: 

I have installed the new version of Mozzila Thunderbird 1.5 and it works
In order to avoir problems I have tried to suppress the old version 1.0.6 and I receive the following error message : "Uninstall log folder not found".
Thanks for helping me to desinstall the old version. 

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 323186
You need to log in before you can comment on or make changes to this bug.