Uninstaller should have an option for profiles

RESOLVED DUPLICATE of bug 234680

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 234680
13 years ago
13 years ago

People

(Reporter: elfguy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The most common thing people do when they have a problem with a program, Firefox included, is to uninstall and then reinstall. However, the vast majority of problems with Firefox are based on having a corrupted or misconfigured profile. The uninstall program should have an option that asks the user if he wants to remove all profiles (default should be no) with a clear explanation saying what it does, like "Do you want to also remove your profiles (installed themes, extensions, settings, cookies and history)?" This would ease support issues greatly.


Reproducible: Always

*** This bug has been marked as a duplicate of 234680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.