Can not create live bookmarks

RESOLVED DUPLICATE of bug 327453

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 327453
12 years ago
8 years ago

People

(Reporter: Christopher Vendemio, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Clicking the Live Bookmark feed icon in the location bar yields no results. If a site has multiple feeds, the menu will show, but selecting a feed does nothing. Simply put, since places landed, there seems to be no way of adding a live bookmark.

*** This bug has been marked as a duplicate of 327453 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.