Embedded RealVideo does not display in PACIFICA Trunk, but does in Fx 1.5.0.1

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: IU, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060302 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060302 Firefox/1.6a1 ID:2006030209

The embedded RealVideo, on the right side at the linked URL, does not display in PACIFICA Trunk, but does in Fx 1.5.0.1.  All you hear is the audio, but cannot see the video.  I tested this in Safe Mode (using the installer builds).


Reproducible: Always

Steps to Reproduce:
1. Install the latest RealPlayer 10.5
2. Install both Fx 1.5.0.1 and the PACIFICA Trunk build.
3. Using Safe Mode, launch PACIFICA and go to the linked URL.
4. Click the play button on the "CBS NEWS VIDEO" on the right.  Notice that you get audio but no video.
5. Close the browser and launch Fx 1.5.0.1 in Safe Mode.
6. Click the play button on the "CBS NEWS VIDEO" on the right.  Everything should be working fine.




PIII 933MHz + Nvidia GeForce2MX
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
Example no longer works, since CBS seems to have switched to Windows Media.
This is against a very old trunk - work on the trunk is now focused on 3.x and I haven't seen any similar problems with RealPlayer in either trunk, 1.5x, or 2.x releases.

It's hard to tell if this was something with your profile or a bug in an old build. Please comment or reopen if you still get this with a recent build.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.