finding a substring fails in this text/plain document

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: ilatypov, Unassigned)

Tracking

1.8.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I was trying to find the substring "utf-" without the quotes in the plain text document at the IANA link shown above.  The search didn't succeed.  

The search still works in the "View source" window for that page.


Reproducible: Always

Steps to Reproduce:
1. Open http://www.iana.org/assignments/character-sets
2. Press Ctrl+F and type "utf-" without quotes.


Actual Results:  
The search pattern becomes red indicating that it wasn't found in the document.


Expected Results:  
There are few lines in the document containing the substring "utf-".  I was expecting to see the first of them:

Name: ISO-10646-UTF-1
MIBenum: 27



Thanks.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
WFM
(Reporter)

Comment 2

13 years ago
It worked today.  This means that the bug will be difficult to reproduce.
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a5pre) Gecko/20070601 Minefield/3.0a5pre ID:2007060104 [cairo], Ilguiz, since this was also working for you in comment #2, i will mark this bug report as works for me.

If you can reproduce your reported bug with the latest Release/Build, feel free to reopen this Bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5.0.x Branch
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.