Link to add MSN Contact returns "protocol not assigned to program"

RESOLVED DUPLICATE of bug 305736

Status

()

Firefox
File Handling
--
minor
RESOLVED DUPLICATE of bug 305736
13 years ago
13 years ago

People

(Reporter: joeb.uk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When link to add contact to MSN contact list is clicked, message box stating:
"Firefox doesn't know how to open this address, because the protocol (msnim) isn't associated with any program."
Protocol possibly needs assigning to msmsgs.exe or msnmsgr.exe program. Works in IE.

Reproducible: Always

Steps to Reproduce:
1.Go to site which demonstrates problem (http://geekinfo.blogspot.com)
2.Click "Add Me On MSN" link
3.'Alert' Box comes up

Actual Results:  
Alert message box appears with statement shown in the details

Expected Results:  
produced message box with title "Messenger" or "MSN Messenger" (varies depending on version) saying:
"Are you sure you to add <*email address*> to your contact list? Do not share personal information with unknown or unfamiliar contacts."

*** This bug has been marked as a duplicate of 305736 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.