Strange search behaviour with hebrew characters

RESOLVED DUPLICATE of bug 311041

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 311041
12 years ago
10 years ago

People

(Reporter: PeteVine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1

Searching for the following sequence of characters מילהמ causes the result to comprise two neighbouring words separated by whitespace. This is really strange.

Reproducible: Always
This has nothing to do with the characters being Hebrew, and everything to do with the fact that the lines on this page are separated by <br> (with no whitespace), and that Firefox find ignores <br>s when searching.

*** This bug has been marked as a duplicate of 311041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.