Closed Bug 329222 Opened 14 years ago Closed 12 years ago

Cannot compose/reply to email, "An error occurred while creating a message compose window. please try again"

Categories

(Thunderbird :: Message Compose Window, defect, major)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: mez, Assigned: mscott)

Details

(Whiteboard: closeme 10/20)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1
Build Identifier:  Mail/News 1.5 (X11/20060119)

In the last day - after having used Mail/News (Thunderbird) 1.5 for weeks - I now get the following error when trying to reply to email

"An error occured while creating a message compose window. please try again"

I've looked at bugs regarding this but they all seem to be to do with a recent upgrade - which isnt my case - I've been using Thunderbird 1.5 for around 2 months now.

Any ideas?

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Thunderbird
2. Click Write

Actual Results:  
Error Message window

"An error occured while creating a message compose window. please try again"

Expected Results:  
Message Composition window

default theme... nothing changed recently to make this happen... it just happeneed
I know this bug and have it also sometimes.

I am using WindowsXP SP2, TB 1.5 and these extensions:
enigmail, quote colors, quote collapse, AccountEx, MBoxImport, Remove Duplicate
Messages, header scroll extension, minimize to tray, change quote and reply
format, contact sidebar

When this failure appear I can only click the "forward" button and than write my answer to the sender.
I too have problem with Reply/Compose -Won't Respond- also, I was trying to Paste into the Reply the Headers of the eMail I was Replying too... I could Select All the Hearder - Copy (I think) but then FROZE from doing anything else (Thunderbird NOT Responding... Could NOT past to Reply or To even Notepad...)

What else do I need to do/show... I don't know how to get more info yet...

Thanks
does this happen in _*safe mode*_ using TB version 1.5.0.7?

[Ulf, Thomas, you probably want to add yourself as cc to bugs when you comment if you want to see future responses and solutions]
Version: unspecified → 1.5
@Wayne
I´ve never try to reproduce this bug in safe mode.

But it is a time ago until this error with my TB installation. So I don´t really know if this bug exists yet or not.

And it is not really reproducible. This steps above doesn´t work every time.
QA Contact: message-compose
Martin, Nerijus, do you still see this problem?

ulf: "not seen this bug for a long time."
Alias: nerijus.kislauskas@k
Summary: Cannot compose/reply to email → Cannot compose/reply to email, "An error occurred while creating a message compose window. please try again"
Whiteboard: closeme 10/20
When trying to compose or reply i get "not responding"
tuukka reports seeing this "only in relation to bug 306379 Removing Spell button breaks message compose window", which was fixed back in mid-'05 and should have been picked up in TB 1.5.


> When trying to compose or reply i get "not responding"

T Johnson, exact text of message?  version? 

Alias: nerijus.kislauskas@k
(In reply to comment #7)
> T Johnson, exact text of message?  version? 

No information since >4 months ago. -> INCOMPLETE.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.