Possible IE Specific Feature, Web Page Won't Render Correctly.

RESOLVED DUPLICATE of bug 64488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 64488
13 years ago
13 years ago

People

(Reporter: drichard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060216 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060216 Firefox/1.6a1

The URL http://www.lcrailroad.com/ will not display the same in Firefox as it does in IE.  Tested in Firefox on Win32 and Linux, so it's not specific to the operating system.  

There appears to be a gif image that is being used as a wallpaper, and in IE it displays correctly, in FF it displays as a broken link symbol in the upper left hand corner.  When you click on the ENTER button, the second page should have buttons on the left side, but do not appear.  Whatever technique was used by the webmaster was replicated throughout.

[Sorry for the circa-1995 look and design of that page, :|  , we didn't create it]

Reproducible: Always
The page uses backslashes instead of slashes when specifying the path to some images.

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.