In the Eclipse Java Development Tools the tomcat start stop and restart won't disable appropriately

RESOLVED INVALID

Status

Other Applications
Venkman JS Debugger
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: dass, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Build id: I20050627-1435

Eclipse SDK

Version: 3.1.0

Build id: I20050627-1435

I don’t who to email suggestions to but I would like to see 

·       the Tomcat start icon/button disabled/grayed out when Tomcat has been started 
·       the Tomcat stop and restart buttons/icons grayed out when Tomcat has not been started. 


Reproducible: Always

Steps to Reproduce:
1.Launch C:\Program Files\eclipse\plugins\eclipse\eclipse.exe
2.  Hit the start kittycat icon. (It won't disable the start)
3.  Hit the stop kittycat icon. (It won't disable the stop and restart)
Actual Results:  
None

Expected Results:  
All icons are enabled which can cause problems if you accidentally click on the wrong one since they are next to each other.

When you launch eclipse, only the start kittycat (start Tomcat picture under the menu) should be enabled.  When you click that, the restart and stop should become enabled and the start should go grey (disabled).

This should take you 5 minutes to fix.
You're reporting your bug in the wrong place.  The JavaScript debugger (Venkman) shipped with Mozilla has nothing to do with Eclipse.  Please report your bug to the Eclipse folks.  I suspect that https://bugs.eclipse.org/bugs/ is the right page, maybe.  Assuming that's the same eclipse.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.