Tag Autocompletion Text Field

RESOLVED DUPLICATE of bug 415960

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 415960
13 years ago
9 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Per: http://wiki.mozilla.org/Places:User_Interface#Tag_Autocompletion 

- a text field that autocompletes against tags
- fires a timer after N seconds to trigger an update to another view (search results, etc). 

This should be implemented as an XBL widget with a decent API so it can be used in various places.
Priority: -- → P3

Updated

12 years ago
Target Milestone: Firefox 2 alpha2 → Firefox 2 beta1
Priority: P3 → P4

Updated

12 years ago
Whiteboard: swag 3
Severity: normal → enhancement
Priority: P4 → --
Whiteboard: swag 3
Target Milestone: Firefox 2 beta1 → ---
mass re-assign of ben's, pam's, annie's, and joe's places bugs.
Assignee: mozilla → nobody
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415960
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.