Log in to AKO, accepts logif, goes to home page then goes right back to start page

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
13 years ago
12 years ago

People

(Reporter: tony-price, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I log into AKO the login is accepted and the browser goes to the home page. The home page will load about 90% then it will go back to the login in page. I tried the same thing in Internet Explorer and it works fine.  I also used Firefox 1.0 and it worked fine.

Reproducible: Always

Steps to Reproduce:
1. Go to https://www.us.army.mil/suite/login/welcome.html 
2. create account
3. Login
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.