Right-click actions (properties, etc.) fail to work for "Places" bookmarks

RESOLVED DUPLICATE of bug 322988

Status

()

RESOLVED DUPLICATE of bug 322988
13 years ago
9 years ago

People

(Reporter: joseph.wright, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060302 Firefox/1.6a1

Right-click followed by delete, properties, etc. doesn't seem to do anything to bookmarks in the current build with "Places" turned on.
(Reporter)

Comment 1

13 years ago
See the same in Places page.
Summary: Right-click actions fail to work for "Places" bookmarks → Right-click actions (properties, etc.) fail to work for "Places" bookmarks

*** This bug has been marked as a duplicate of 322988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.