If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Seamonkey Flash 8.5 broken in Trunk 1.5a build.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Jorden van der Elst, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060303 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060303 SeaMonkey/1.5a

Going to pages that use Flash prominently on their front page, show no Flash anywhere. I've read https://bugzilla.mozilla.org/show_bug.cgi?id=311622 and where it was fixed, it's now broken again. 

It doesn't work with Flash 7.0, 8.0 or 8.5 (I have just updated from http://labs.macromedia.com).

My ISP's site uses Flash to show the news. I don't see any news on their site. 
Using the old build of 311205, everything works as should be. All the other builds since then have either had general embedded pictures or Flash or both broken. 

Reproducible: Always

Steps to Reproduce:
1. Install latest nightly.
2. Go to http://www.planet.nl
3. Check the news... 




I thought of reopening https://bugzilla.mozilla.org/show_bug.cgi?id=311622 but decided to make my own Bug.
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
Are you sure you're not using AdBlock or something?  This wfm with build 2006-03-03-08 of SeaMonkey trunk on Windows XP with Shockwave Flash 8.5 a212
(Reporter)

Comment 2

12 years ago
I am using AdBlock. Yet it works with the 311205 build and not with any build there-after. 

Previously, using just Flash 8 things would be broken as well, even in the 311205 build. So I would always revert back to Flash 7

Yet reading the other bug thread, I tried 8.5 a212 and it still wouldn't work.
While it all works, with AdBlock and 8.5 a212 in the version I am using now. 

So go make a guess. ;)
works for me with
Win2000
Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.9a1) Gecko/20060307 SeaMonkey/1.5a
Flash Player 8.5 a212
no AdBlock 
Jordon, is it still broke with current trunk?    WFM with flash 9. didn't try 8. NO adblock.
(Reporter)

Comment 5

11 years ago
I'm no longer using Adblock. 
Flash 9 is working for me. I'll put this one to WFM. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.