Save As, Page Setup and Print should show a sheet, not a window

VERIFIED DUPLICATE of bug 168749

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 168749
12 years ago
12 years ago

People

(Reporter: the Falcon, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

Save As, Page Setup and Print now all display a dialog window, but they should display a sheet, just like Open File does in Camino, and just like Save As (or the equivalent), Page Setup and Print do in all of Apple's apps.

Reproducible: Always

Steps to Reproduce:
1. Choose Save As, Page Setup or Print.

Actual Results:  
A modal dialog window appears.


Expected Results:  
A sheet should have appeared.

Comment 1

12 years ago
Dupe of Bug 122126?
(In reply to comment #1)
> Dupe of Bug 122126?

Yep.  theFalcon, please search before filing bugs.

*** This bug has been marked as a duplicate of 122126 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Er, bug 168749 is the Camino one.  There's a separate one for print, too, which has been either futured or wontfixed.

*** This bug has been marked as a duplicate of 168749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

12 years ago
> Yep.  theFalcon, please search before filing bugs.

I did, but I didn't find anything. Sorry.

Actually, I always search before filing, as a matter of fact. Got any tips for searching? Cuz obviously, I'm not finding what I'm looking for… :|
(In reply to comment #4)

> Actually, I always search before filing, as a matter of fact. Got any tips for
> searching? Cuz obviously, I'm not finding what I'm looking for… :|

Pick out the key words/terms in what you're proposing for a summary and search for each of them--or all of them if you choose the "any word/string" option in Bugzilla--(e.g., "save", "print", "setup", "sheet", "window"), as well as any alternate words for those terms, e.g. "save" for "download".  

In the case of this and the other dupe from today, simply searching for "sheet" in Camino pulled up both bugs (granted the other one is a lot more difficult to pick out of the list).  It gets easier the more you do it (and the more you become familiar with existing Camino bugs, for sure!).

This is a common-enough request that it's worth addressing more fully on the website; I've added it to my to-do list :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.