Painting bug with this testcase, using an empty iframe

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
13 years ago
9 months ago

People

(Reporter: martijn.martijn, Assigned: roc)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

13 years ago
See upcoming testcase, you should not see any red with the testcase.
This regressed between 2006-01-25 and 2006-01-26, so probably regression from bug 317375.
Reporter

Comment 1

13 years ago
Posted file testcase

Comment 2

13 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060303 Firefox/1.6a1 ID:2006030320

Can you provide a screenshot of what you see?
Reporter

Comment 3

13 years ago
Posted image screenshot
I'm seeing this, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060304 Firefox/1.6a1

Comment 4

13 years ago
I've got a new trunk build compiling right now, so I'll try again once that's done.

Are you using a Cairo build?
Reporter

Comment 5

13 years ago
> Are you using a Cairo build?
Yes, but I see the bug also in my debug build which is a non-Cairo build.
Reporter

Comment 6

13 years ago
Hmm, this is now also worksforme for me, even with older builds.
I'm wondering what made it change for me.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Reporter

Comment 7

13 years ago
And now I'm seeing the bug again. This is getting confusing!
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
This seems to WFM (Win XP).

Comment 9

11 years ago
Testcase works for me too.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre
Me too.
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago11 years ago
Resolution: --- → WORKSFORME
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.