PDF Services not working...

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Adam Salter, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 07/02, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I try to mail a PDF of this page and it doesn't mail. Nothing happens.

Reproducible: Always

Steps to Reproduce:
1. Go to https://www.bocsticketing.com.au/ticketing_app/receipt.asp
2. Select Print
3. Select PDF -> Mail PDF

Actual Results:  
Nothing happens.

Expected Results:  
Mail should open with the PDF copy attached.

Comment 1

11 years ago
Can we close this?  WFM in Firefox 2.0.0.2.
works for me with Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/2007061504 Minefield/3.0a6pre and pdf995 as pdf printer

Adam, do you still have this reported problem  in Firefox 2.0.0.4 ?
Whiteboard: CLOSEME - 07/02
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

11 years ago
Yes it is working for me as well.

Comment 4

11 years ago
WORKSFORME in Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007072604 Minefield/3.0a7pre

There has been no more recent action on this bug and it has not been possible to reproduce in more recent builds of Firefox. 

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.