Request iLife integration

VERIFIED WONTFIX

Status

Camino Graveyard
OS Integration
--
enhancement
VERIFIED WONTFIX
12 years ago
12 years ago

People

(Reporter: cobus, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

I would like to request iLife integration into camino. When right clicking on a image it would be nice to have the option to save to image directly to iphoto, same with music and movies being directly imported into itunes. 

Reproducible: Didn't try

Comment 1

12 years ago
iPhoto is bug 311621.

I'm not sure audio/video can be done at all, since Camino can't control the context menu of the QuickTime plugin--on top of which, not all audio and video on the web are a) saveable, and b) in formats that iTunes can handle, which would make any implementation, even if it were possible, seemingly random from the user's perspective.  So unless I'm missing another approach, the part of this that isn't bug 311621 would be WONTFIX.
WONTFIX per comment 1 and irc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.