Browser hang when accessing URL

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: minfrin, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When an attempt is made to load the above URL, the browser window hangs.

The menu still works even though the browser is toasted, but attempts to select "quit" are ignored.

The only way to exit the browser is "kill" via terminal.


Reproducible: Always

Steps to Reproduce:
xxx

Comment 1

13 years ago
Maybe related (maybe not) but FF even crashes for me.
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060306 Firefox/1.6a1

TB16007499K

Comment 2

13 years ago
Maybe a Mac Issue. No problem on Win2K  FF 1.5 beta 1

Comment 3

12 years ago
Confirmed. This seems to be caused by a Java applet on the page. I can get the page to load, but using the applet causes the browser to eat up all cpu time. OS X reports the app as not responding, and force quit must be used. 

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3
wtallis, Patrick can you get a stack?  (the stack data was never attached to the bug)
Version: unspecified → 1.5.0.x Branch

Comment 5

11 years ago
(In reply to comment #4)
> wtallis, Patrick can you get a stack?  (the stack data was never attached to
> the bug)
> 

I just checked the page, it still gives me a hang, Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a9pre) Gecko/2007100904 Minefield/3.0a9pre.

But how do i get a stack for a hang? (the browser doesn't crash)
This wfm on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3.  Please update to 3.0.3 and try again.  

Unless you're on a debug build, i'm unaware of a way to get a stack track without using crash reporter.   If you are on debug build, check out https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.