Japanese truncation in Downloading files

VERIFIED FIXED

Status

()

Core
Localization
P3
normal
VERIFIED FIXED
18 years ago
11 years ago

People

(Reporter: Teruko Kobayashi, Assigned: rchen)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
At installing JA build, the Japanese for "Click on this" in downloading file
is truncated.

Steps of reproduce
1. Start installer
2. Go through the install setup
3. Click on start install

The smartdownload dialog "Downloading files" will show up.
"ここをクリック" for "Click on this" is truncated.

Tested 2000032206 JA Win32 build.
(Reporter)

Updated

18 years ago
Keywords: jab1
Summary: Japanese truncation in Downloading files → Japanese truncation in Downloading files
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 1

18 years ago
Smart Download, I assume.  Do we plan making any changes here?
(Assignee)

Comment 2

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
I verified this in 2000032417 Win32 JA build.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Duplicate of this bug: 381906
You need to log in before you can comment on or make changes to this bug.