Command + Click on URL opens links twice

VERIFIED DUPLICATE of bug 262376

Status

VERIFIED DUPLICATE of bug 262376
13 years ago
13 years ago

People

(Reporter: daniel.aleksandersen, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

When Command + Click is set to open links in a new tab, Gmail opence them twice if I command click them.

Reproducible: Always

Steps to Reproduce:
1. Go to preferences > tabs and select "Command click on link: opens in new tab".
2. Log on to Gmail.com with an Google Account.
3. Open any e-mail with a URL or link inside.
4. Command + Click the link.

Actual Results:  
Gmail opens the link in a new windows and in a tab in the previuous window.

Expected Results:  
It should only be opened in a new tab.

*** This bug has been marked as a duplicate of 274143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Is this really a dupe of the single-window pref? When I Cmd-click on a link I expect it to open only in a new tab no matter what pref I would have selected for normal-clicking.
The pref is for cmd-clicking a link. And yes, this is a dupe. If you try this in Fx with SWM enabled, it will only open in a new tab. It's caused by Gmail's JS code and is something we get when we enable full SWM mode.
No, this is one of the Google TE bugs.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 262376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You're very right. Sorry about that.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.